l2topzone.com
l2topzone.com

Author Topic: Some1 help me pls  (Read 1141 times)

0 Members and 1 Guest are viewing this topic.

Offline3aGo

  • Newbie
  • *
  • Posts: 2
  • L2topzone Votes: 0
  • Servers reviews: 0
  • Country: Greece.
  • Reputation: +0/-0
  • L2topzone.com
    Some1 help me pls
    « on: June 11, 2015, 11:53:43 AM »
    l2topzone.com
    Every 10-15 minutes while playing i get crit.errors
    If anyone knows how to fix it answer pls
    thank you!

    2015.6.11 19:48:52
    OS : Windows Vista 6.2 (Build: 9200)
    CPU : AuthenticAMD Unknown processor @ 3507 MHz with 4095MB RAM
    Video : ASUS R7 265 Series (1333)

    General protection fault!

    History: UALAudioSubsystem::UnregisterSound <- UpdateSounds <- UALAudioSubsystem::Update <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop



    Linkback: https://l2topzone.com/forum/l2-server-support-problems/9/some1-help-pls/23719/

    OfflineGraetMaestro

    • Global Moderator
    • Hero Member
    • *****
    • Posts: 519
    • L2topzone Votes: 0
    • Servers reviews: 0
    • Country: Portugal.
    • Reputation: +57/-0
      Re: Some1 help me pls
      « Reply #1 on: June 11, 2015, 02:04:42 PM »

      hello that is problems in your Game client ..or is sound drive problems ..
      if is the client get a new  if is the sound check for a driver ..
      first check if existe a new driver for your sound system, after that  if continue  get a new client and try,good luck
      « Last Edit: June 11, 2015, 02:08:27 PM by GraetMaestro »
      Read the Forum Rules...use the correct section... read  the section rules before post...Post clear your Topics and like say in the rules..check before if existe a Topic don't open new topics..bump after  the 24 houres...Don't use the EDIT to bump legaly your topic  because is not (after a few minutes +/- 20, the EDIT is considered a BUMP)....  dont forget  your server website link .... respect all users.

      Offline3aGo

      • Newbie
      • *
      • Posts: 2
      • L2topzone Votes: 0
      • Servers reviews: 0
      • Country: Greece.
      • Reputation: +0/-0
      • L2topzone.com
        Re: Some1 help me pls
        « Reply #2 on: June 12, 2015, 03:40:08 AM »
        I tested 2 other servers also and it seems it only happens in the first one i was playing... anyway if it happens  again i know now. Thank you!

        OfflineOrbital

        • Newbie
        • *
        • Posts: 36
        • L2topzone Votes: 185
        • Servers reviews: 4
        • Country: Bulgaria.
        • Reputation: +0/-0
        • L2topzone.com
          Re: Some1 help me pls
          « Reply #3 on: June 12, 2015, 04:47:48 AM »
          I thing your problem is  Windows Vista.Use win7 or 8


          Share via diggShare via facebookShare via linkedinShare via myspaceShare via redditShare via twitter
           


          Sitemap