Author Topic: L2j T2.3 error  (Read 2677 times)

0 Members and 1 Guest are viewing this topic.


  • Newbie
  • *
  • Posts: 1
  • L2topzone Votes: 20
  • Servers reviews: 0
  • Reputation: +0/-0
  • L2topzone.com
    L2j T2.3 error
    « on: July 09, 2014, 08:32:25 AM »
    i'm trying to make a l2j server for me and my friend to play..
    The problem is that i can't seem to make it work and i've got the nagging feeling it has something to do with java, and frankly i've run out of options on what to do. Searched google countless times.. nothing.

          detailed info:

    The log "java0.log.0"
    Code: (text) [Select]
    2014.07.08 16:14:54,814 WARNING 1   net.sf.l2j.gameserver.scripting.L2ScriptEngineManager   Failed executing script: D:\L2 server\test grac\l2j-server\gameserver\data\scripts\ai\group_template\Monastery.java. See Monastery.java.error.log for details.
    2014.07.08 16:14:55,705 WARNING 1   net.sf.l2j.gameserver.scripting.L2ScriptEngineManager   Failed executing script: D:\L2 server\test grac\l2j-server\gameserver\data\scripts\ai\individual\Orfen.java. See Orfen.java.error.log for details.
    2014.07.08 16:14:56,112 WARNING 1   net.sf.l2j.gameserver.scripting.L2ScriptEngineManager   Failed executing script: D:\L2 server\test grac\l2j-server\gameserver\data\scripts\handlers\MasterHandler.java. See MasterHandler.java.error.log for details.
    2014.07.08 16:14:59,837 WARNING 1   net.sf.l2j.gameserver.scripting.L2ScriptEngineManager   Failed executing script: D:\L2 server\test grac\l2j-server\gameserver\data\scripts\quests\SagasScripts\SagasSuperClass.java. See SagasSuperClass.java.error.log for details.

    which is pretty much the only errors it shows up, although i can swear that there were more errors than that.

    the script logs, on the other hand, all show this :
    Code: (text) [Select]
    Error on: *\gameserver\data\scripts\quests\SagasScripts\SagasSuperClass.java.error.log
    Line: -1 - Column: -1
    compilation failed

    I've tried to create many servers - freya, gracia, high five. all the same.

    For the strange part i CAN connect to the server with the client (even my friend did, which is hilarious because usually i had more problems making him join than setting the server up), however admincommands - do not work. gracia and freya - can't target mobs/npc, use inventory items (except gear, you can equip it), you can run around (atleast  :lol:). on high five though i could target and attack mobs, also use items, but the gm commands were utterly broken.
    When I tried to use the admin commands it usually said that the command doesn't exist, and something about handlers in the console.

    Here's an image from the console :

    Please give me some suggestions on this.

    Linkback: https://l2topzone.com/forum/index.php?topic=19680.0



    • Newbie
    • *
    • Posts: 6
    • L2topzone Votes: 6
    • Servers reviews: 0
    • Reputation: +0/-0
    • L2topzone.com
      Re: L2j T2.3 error
      « Reply #1 on: July 10, 2014, 02:50:30 PM »
      U SOLVE IT?

      Share via diggShare via facebookShare via linkedinShare via myspaceShare via redditShare via twitter