l2topzone.com
l2topzone.com

Author Topic: I got a tiny problem..  (Read 1562 times)

0 Members and 1 Guest are viewing this topic.

Offlinemalakas

  • www.l2holiday.net
  • Newbie
  • *
  • Posts: 18
  • L2topzone Votes: 0
  • Servers reviews: 0
  • Country: Greece.
  • Reputation: +0/-0
  • Gender: Male
  • www.l2holiday.net
    • Lineage 2 Holiday!
I got a tiny problem..
« on: January 03, 2014, 02:50:46 PM »
l2topzone.com
When i send message's and i go to ''Sent Items'',nothing appear's.. that means.. i can't send message's or something?...

Linkback: https://l2topzone.com/forum/topic/5/tiny-problem/16781/

OfflineGraetMaestro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 521
  • L2topzone Votes: 0
  • Servers reviews: 0
  • Country: Portugal.
  • Reputation: +57/-0
    Re: I got a tiny problem..
    « Reply #1 on: January 03, 2014, 03:09:40 PM »
    hello
    no,that is ok you send the  message you dont need see  that message again, that is why  dont appear nothing,you can send the message ,you just can see  your messages from somebody
    Read the Forum Rules...use the correct section... read  the section rules before post...Post clear your Topics and like say in the rules..check before if existe a Topic don't open new topics..bump after  the 24 houres...Don't use the EDIT to bump legaly your topic  because is not (after a few minutes +/- 20, the EDIT is considered a BUMP)....  dont forget  your server website link .... respect all users.


    Share via diggShare via facebookShare via linkedinShare via myspaceShare via redditShare via twitter
     


    Sitemap